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We've Overfed the Goldfish 
 
MIT graduate Ray Tomlinson improved a method for leaving electronic text 
messages for users of the same mainframe by adding the capability to send 
those messages to users of other mainframes, via the father of today's Internet 
– Arpanet.  
 
E-mail made a public debut in 1972 and within it's first year of life grew to 75% 
of all Arpanet traffic.  
 
E-mail became the Internet's first “killer-app” as it was paperless, stampless, 
fast, cheap, and painless to keep around. 
 
Thirty-three years later it's estimated that roughly fifty billion E-mails are sent 
every day all around the globe. This number almost doubles every eighteen 
months.  
 
The average e-mail inbox of an hourly employee has between thirty and fifty E-
mails coming in every single day. The average for a manager position or higher 
can grow between two hundred to two thousand every day.  
 
In 2004, Harte-Hanks Incorporated found that roughly 31% of business E-mails 
were unnecessary, as respondents confirmed that the message would not have 
been sent if they had to use a different form of communication. 
 
Uncontrolled E-mail quickly becomes the single cause of wasted time, 
interrupted productivity, miscommunication, and the rapid spread of computer 
viruses. 
 
E-mail has brought a new age of commercial openness which has been of great 
benefit to businesses and consumers alike. It’s instantaneous, when kept it 
provides the exact history of the conversation, and is a lot more flexible than 
it’s physical counterpart.  
 
Spending on commercial email has ballooned to $7 billion in 2004 from only 
$164 million in 1999. 
 
Part of the increase in spending is due to inflated reliance on this electronic 
tool, yet educating users with effective management habits has fallen far 
behind.
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THE PAIN THAT E-MAIL HAS GIVEN ME 
 

My inbox scares me because of too many unread messages 
which get lost in the clutter, causing me to reply too late or 
not at all. I spend too much time finding old messages and 
sometimes I don't even bother, because my E-mail program 
doesn't make sense. 

 
 
 
 

WHAT I HAVE DECIDED TO DO ABOUT IT 
 

I have decided that I want to discover the tools available in my 
E-mail program so that I can efficiently organize my E-mail so 
that my methodology makes sense to me. That way I can save 
time by finding things faster and even reply to all my messages 
- on time! Someday I just may be able to see a completely 
empty inbox. 

 
 

 
 
 

SOUNDS GOOD?
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THE BLANK CANVAS 
 
Composing E-mail is the most important tool in controlling how your business 
utilizes this form of communication. Others learn what to expect from you, and 
they may even adopt similar ideas because they know what you expect from 
them. As with anything, you must begin with a question: 
 

1. Why am I E-mailing this? 
 
You have to prove to yourself that E-mail is the most appropriate tool for this 
single piece of daily communication. The 31% of unnecessary emails are things 
that could have been resolved in a two-minute phone call – or even face to face 
conversation. If you figure that it does require the benefits of E-mail, go ahead 
and start! 
 
You should save addressing your E-mail for the very last step in order to 
prevent sending something you didn't mean to. Most commonly, missing 
attachments! 
 
SUBJECT: 
 

• Like the headline of an article, the subject must clearly identify why 
someone should take the time to read this E-mail.  

 
• It should clearly indicate what the E-mail is about to make it easy to 

reference later on. Don’t use words that are too vague. 
 

• Use proper spelling and try to use understandable keywords so that your 
recipients can easily identify the topic. This also helps any rules or 
filters those recipients use work efficiently. 

 
BODY: 
 

• Everyone reads their e-mail from a different point of view – some view it 
as a letter and some feel it's a conversation. In either case, using proper 
grammar, spelling, and punctuation is critical. 
 

• Read it before you send it. Even the best computer software cannot help 
you make sense. 
 

• Evaluate your recipients understanding of the topic. Don't over/under-
explain your thoughts or you may lose their interest. 

 
 

“If I had more time, I would have written a shorter letter.” 
 - Marcus T. Cicero  



 6

 
TO:  
 

• Before E-mail, senders shouldered the burden of mail. Writing, 
stamping, and mailing a letter was a lot of work. Each new addressee 
meant more postage, so we thought hard about whom to send things to. 
Before sending this to everyone you know, stop and ask whether they 
have any reason to see this e-mail.  

 
• How about if this E-mail were to turn into a entire thread where 

everyone used Reply All? Does that recipient still need to see this E-
mail? 
 

• Make sure those that you are sending it to will not have to ask why you 
sent it. If they're clear as to why this E-mail is relevant to them by 
reading it, then it's a job well done! 

 
BEFORE SENDING 

 
• Use the importance flag sparingly. Everyone has differing opinions as to 

what is truly important, and abuse of this feature may cause recipients 
to ignore it. 
 

• Add a signature to both new messages and replies. The signature is very 
important as it is commonly used as a make-shift contact record. 
 

• If you commonly end E-mails using the same wording, like “Thank You” 
or “See You Later”, then why not make them part of your signature?  

 
OUTLOOK FORMATTING SHORTCUTS 

 
Switch case (with text selected) SHIFT+F3 
Add bold CTRL+B 
Add bullets CTRL+SHIFT+L 
Add italics CTRL+I 
Increase indent CTRL+T 
Decrease indent CTRL+SHIFT+T 
Left align CTRL+L 
Center CTRL+E 
Underline CRTL+U 
Increase font size CTRL+] 
Decrease font size CTRL+[ 
Cut CTRL+X 
Copy CTRL+C 
Paste CTRL+V 
Insert a link CTRL+K 
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SENDING 
 
Once you're happy with the composition of the E-mail itself, you may go ahead 
with sending it out over the network in the form of tiny packets that will 
eventually reach their destination and combine to recreate your important 
message. 
 
Send it Now! 
 

1. Click Send or use the shortcut ALT+S. 
2. Don't rely on E-mail to instantaneous – even when it's internal 

communication. If it's so urgent that you need that kind of response then 
you should utilize additional communication.  

3. Make sure you save sent mail. Visit Tools->Options, E-mail Options, and 
click Save copies of messages in Sent Items folder. 

 
The E-mail of Today, Tomorrow! 
 
Outlook offers the ability to hold an item until a predefined date and time, and 
then send it. It's most useful in allowing you to complete today's wrap-up tasks 
but delaying the delivery until tomorrow.  
 

1. Open the Options menu. 
2. Check the Do Not Deliver Before option. 
3. Choose the date and time in the drop-downs. 
4. Close the window and click Send. 

 
Remind Them Once 
 
Outlook allows you to bundle a reminder with the E-mail that will bring their 
attention to the message. You can set both Follow Up (see Deciding on an 
Action) colors and due dates. 
 

1. Click the flag icon in the new message window. 
2. Choose a Flag To option. 
3. Set a due date and time for Outlook to add to their calendar. 

 
Un-Oopsie Your Oopsies 

 
• Recalling E-mails never does any good because it creates an additional E-

mail everyone must read through. Plus, it's pointless if it leaves it in 
their inbox or if they've already read the oopsie. 
 

• Save time and E-mails by just explaining the mistake in your correction 
E-mail. 
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ATTACHMENTS 
 
It's frequently necessary to send files with your E-mails. You need to do as 
much as possible to make sending easier for you, and receiving easier for your 
coworkers.  
 
COMPRESSION 
 
Most operating systems come with default compression tools. Windows XP 
comes with a default ZIP compression utility. 
 

1. Select a file and right click on it. 
2. At the Sent To menu, choose Compressed File. 

 
ZIP technology can reduce the file sizes of your files adequately. Lower file 
sizes improve the time it takes to move the email, open it, and archive it. It 
also helps reduce any traffic stress your internal network may suffer. 
 
 
HOW TO SEND IT 
 
Easy: 
 

1. In a new message click the Insert menu, then File... 
2. Browse to the files destined for attaching. 

 
Easier: 
 

1. Right-click on the file, choose the Send To... menu. 
2. Choose the Mail Recipient option. Outlook opens a new mail message 

with the default text “Your files are attached and ready for viewing.” 
 
Easiest: 
 

1. Drag the file and drop it into your inbox. You may drag multiple files and 
Outlook will open a new message with your new attachments. 
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RECEIVING 
 

For most people, mail is always arriving. Every few minutes you're getting 
something that demands at least a few seconds of your time to look at it and 
decide what you need to do with it. 
 
You would ignore phone calls, skip meetings, and close your office door if you 
really needed to get down and focus on the project at hand – but most people 
have the urge to read the latest email that just came in. 
 

If you give a mouse a cookie, he's going to want a glass of milk. 
 

After reading that E-mail you will want to do something with it. Then you'll 
spend a few minutes working on your project until you notice that a new E-mail 
has once again arrived. 
 
We hate telemarketers during dinner, so why do we tolerate e-mail when we're 
trying to get something useful done? Ignore it. Turn off your monitor, close 
your E-mail application, or simply work away from the computer. One of the 
most common causes of lost productivity is the constant checking of E-mail. If 
something is urgent enough that you can't focus on the task at hand, you should 
not have to read about it in an E-mail. 
 
Settle in to an appropriate schedule of managing your inbox. When it's e-mail 
processing time, don't work on anything else except blasting through those 
messages. If you do this a few times day, you'll always keep your inbox free 
from piling up. 
 

FILERS VERSUS PILERS 
 
There are two types of E-mail users. Pilers do just that – they let everything 
they've ever received pile up in their inbox. What this means is that as new 
mail comes in, important mail gets pushed down off of the first screen of 
messages, and out of the the user's consciousness. They've read that message 
eight times as it eventually gets buried and is never thought of again. 
 
Filers however, spend time organizing and reorganizing their hierarchy of 
folders, trying to place the E-mail in the most appropriate place. First of all, 
filers spend too much time reorganizing their work flow that they lose valuable 
work time. Secondly, they'll never reach their goal as E-mails oftentimes could 
be categorized in to more than one folder. 
 
Inbox means In-box. It’s meant to catch everything that is coming in. It is not a 
task list or storage facility. You need to make the decision as to what action 
each E-mail requires. 
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DECIDING ON AN ACTION 
 
The critical point, as ever, is to focus on action and not on the administration 
and housekeeping. 
 
The moment of truth. You've read a single E-mail and you know exactly how 
important it is, what actions or responses it requires from you, and it's now 
time to make your decision.  
 
Before you do anything with the E-mail it must pass a test, - the worthiness 
challenge. You must remember that if you are not honest with yourself, you're 
just wasting your own time.  
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The E-mail action logic chart appears to be very simple and easy to follow, and 
it is. The tricky part is being honest enough where you can truly make yourself 
delete something. You should run through this chart immediately after reading 
an email – because you are now properly prepared to make a decision. 
 
In order to reach your goal of saving time, you must do everything you can to 
never give yourself a reason to deal with an E-mail more than once. If you 
don't have the time to deal with it now, then you certainly won't later on. 
 
If you know in your heart that you’re never going to respond to an email, 
delete it. Guilt will not make you more responsive two months from now, 
otherwise, you’d just do it now, right? 
 
DELETING 
 

• Hit the Delete key on your keyboard. 
• Right-click, and select the Delete option. 
• Click the X icon in the Outlook toolbars. 

  
Just like Windows, your files are not truly deleted until you empty the Deleted 
Items folder.  
 

• Right-click on the Deleted Items folder and choose Empty Deleted Items. 
• Visit Tools, then Options, click on the Other tab and click Empty the 

Deleted Items folder upon exiting. 
 
 
REPLYING OR FORWARDING 
 
A great rule of thumb for anything is that if it will take less than two minutes 
to complete, do it now. Pick off easy emails that require little or no work to 
reply to. Many of the people expecting a fast response on a simple question will 
get it. 
 
Just like you did when composing the original E-mail, you must make a decision 
as to who really needs this reply. If you choose Reply All then you must assume 
and accept that every single E-mail on the same chain will also be sent to those 
people. If you're just beginning a side conversation with someone then don't 
make everyone else read it. 
 
After deciding who needs your reply or forward, make sure you answer any and 
all questions and pre-empt further questions. Even if your reply is a simple no, 
it's best for everyone if you send it out immediately. 
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Try to keep many emails about the exact same topic in a single thread. If 
you're replying to a chain of E-mails, make sure that the subject line stays the 
same for easier sorting. Make sure the previous emails are sent as inline text, 
and if you really want to be an excellent responder, restate the question. 
 
Too many responses sent to you start with answers that do not offer context. 
You're forced to read all of the included messages - backwards. Even worse, 
you don't really know if you should care. So take a quick moment and start off 
your messages with enough context to orient your reader. 
 
Don’t send an entire E-mail to say thank you. Try to include a pre-emptive 
thanks in the same E-mail you're asking the original question. If you feel like an 
extra special thanks is required, why not make use of other means? 
 
Be careful when forwarding E-mails because sometimes the person who sent 
the E-mail originally would not like their comments or attachments being sent 
on without their knowledge. Sometimes this can be extremely important with 
sensitive data or private conversations. 
 
Using reply has a few advantages over forwarding, as it removes any 
attachments from the E-mail, and sends your additional comments to the 
original sender as well as anyone else you add. That way the sender is aware of 
what you did and any original attachments were left out. 
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DO IT OR FLAG IT 
 
Using the action chart, you'll reach the third step if you have a need to keep it, 
no need to dash off a reply, and no need for forwarding it. The third step is key 
to managing the tasks that people have given you, so that you can get them 
done in a timely manner without losing them as needles in a haystack. 
 
JUST DO IT 
 
If you're going to take action this minute, then leave your inbox exactly where 
you stopped reading. Don't close it, move the message, or even move to the 
next message.  
 
You may do things that accidentally mark an item as read when you really did 
not read it. Then when you return you have no idea and you've got yourself a 
lost message. 
 
One problem with Outlook is that if you leave an empty folder selected, the 
next message that arrives will be highlighted automatically. If you've set 
Outlook to mark an item as read after five seconds, it will be marked as read 
automatically.  
 

• Click on Tools->Options, click the Other tab and then open the Reading 
Pane options. 

• Make sure the checkbox is clear next to the Mark items as read when 
viewed in the reading pane option. This will leave the message as unread 
until you start moving around the inbox again. 

 
Attachments are very useful but can be problematic if abused. As a sender and 
as a recipient you need to make sure that any attachments do not contain 
viruses. As a sender you need to make sure that you send as little as possible, 
and even compress what you do send. Too much data can have a serious impact 
on your network, let alone the time you spend waiting for the E-mail to open. 
 
Save any attachments. It's great design to keep a temporary items folder of 
your own somewhere on your computer or shared drive. Save any files that you 
may or may not need to work with to this folder. 
 

• Open the message and right-click on the attachment, then choose Save 
As... and place it somewhere.  

• Go to the File menu and choose Save Attachments and place them 
somewhere. This option allows you to save all attachments, versus 
saving each individually. 
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What about viewing the attachment first? 
 

• Right-click the message in the inbox and travel to the View Attachments 
option.  

• Double click the icon in the message itself. 
• If you're printing the E-mail, you will see a print attached files option. If 

you're printing to your default printer, this option will print out all 
attachments in addition to the message. 

 
If you're looking at a Microsoft Word document you will immediately see the 
attachment in a weird looking “Reading Layout” that is purely an 
inconvenience.  
 
How do you prevent Microsoft Word documents from opening in the "reading 
layout" view?  
 
It's not Outlook, it's Word. 
 

• Open Word and visit Tools->Options. 
• Click the General tab and clear the box next to Allow starting in Reading 

Layout. 
• Click OK. 

 
This way any Word documents that you open will open in the default processing 
view, saving you one more step from the process. 
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JUST FLAG IT 
 
If the task is something that can be done in under two minutes, or you have 
time to focus on the action, then do it now. If you find something that is just 
going to have to wait until later, then make sure it comes back later! 
 
There are several ways to remind yourself that this specific E-mail still requires 
you to act on it.  
 
Flagging it is the easiest way to deal with it, as Outlook is geared towards 
finding flagged messages the moment it is installed. 
 
Flagging is essentially telling Outlook that this message is special. Flags are 
truly just colors that are assigned to individual messages that Outlook can 
easily separate. 
 

• Right click the E-mail in the inbox view and go to the Follow Up menu, 
then choose a flag to the right. 

• Select the E-mail in the inbox, and hit the Insert key. 
• In the opened E-mail, click the red flag icon in the toolbar and choose a 

flag. 
 
The colors mean nothing to Outlook, so they are open to interpretation by you. 
What would you want a red flag to indicate? How about a blue flag? It doesn't 
matter what colors you use because they are each just as easy to find. All you 
have to do is tell yourself what you'll use the colors for. 
 
For example, a red follow up flag could mean it requires you to do something. 
Maybe a blue flag means you're interested in following up on the final decision 
on an E-mail you just happened to be witness to. 
 
Outlook makes it very easy to see only the messages that are flagged, all in 
once place no matter where you moved them. 
 
A default saved search folder (explained later) called For Follow Up will always 
show you each E-mail you have flagged anywhere in your inbox – no matter 
what color flag you used. This can act like a queue of pending tasks.  
 
To remove a flag, right-click the message and move to the Follow Up menu, 
then click either Clear Flag or Flag Complete. Or just hit Insert again.
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Maybe you just need a reminder?  
 

• Right-click a message and travel to the Follow Up menu.  
• Then choose Add Reminder and choose a due date and even a due time 

from the window. This will save the reminder in your Outlook calendar 
and alert you just like any other reminder when the final time has come. 

• When in a message, click the red flag icon and below the flag color you 
can also set the due date and time. 
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RULES RULE! 
 
Every E-mail program has rules or filters – no matter the name they are the 
same thing. They take a set of conditions and if met they execute a series of 
actions. 
 
Outlook has some pretty thorough sets of conditions and actions that when 
combined into a rule makes your life a thousand times easier. 
 

• On the Tools menu and choose the Rules and Alerts option.  
• The click New Rule... and select the Start from a blank rule radio 

button. 
 
You will be presented with conditions that you want Outlook to scan all 
incoming messages for. 
 

• from people or distribution list 
• with specific words in the subject 
• through the specified account  
• sent only to me 
• where my name is in the To box 
• marked as importance 
• marked as sensitivity 
• flagged for action 
• where my name is in the Cc box 
• where my name is in the To or Cc box 
• where my name is not in the To box 
• sent to people or distribution list 
• with specific words in the body 
• with specific words in the subject or body 
• with specific words in the message header 
• with specific words in the recipient's address 
• with specific words in the sender's address 
• assigned to category Category 
• which is an Out of Office message 
• which has an attachment 
• with a size in a specific range 
• received in a specific date span 
• uses the form name form 
• with selected properties of documents or forms 
• sender is in specified Address Book 
• which is a meeting invitation of update 
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After choosing which conditions the E-mail must meet, click Next and tell 
Outlook what to do in case that condition is met. 
 

• move it to the specified folder 
• assign it to the category Category 
• delete it 
• permanently delete it 
• move a copy to the specified folder 
• forward it to people or distribution list 
• forward it to people or distribution list as an attachment 
• redirect it to people or distribution list 
• have server reply using a specific message 
• reply using a specific template 
• flag message for action in a number of days 
• flag message with a colored flag 
• clear the Message Flag 
• make it as importance 
• print it 
• play a sound 
• start application 
• mark it as read 
• run a script 
• perform a customer action 
• display a specific message in the New Item Alert window 
• display a Desktop Alert 

 
Then click Next again. You can even tell Outlook that there may be some 
exceptions, but this panel is generally used in special situations.  
 
An example rule that makes your life easier is to setup a condition of from 
people or distribution list and choose a distribution list that you commonly 
receive messages from. Then choose an action of move it to the specified 
folder and pick a special folder for it. That way it has already been moved to 
the appropriate location and you can see what it is before you even have to 
read it. If you at the same time receive an email in your inbox, chances are it's 
more important than reading the common distribution you were already 
expecting. 
 



 19

FINDING THEM AGAIN 
 

If you keep E-mail chances are you're keeping it because you will need it again 
someday, maybe just for reference, maybe just for a reminder. But out of all 
of these E-mails every day, how do you find something from three months ago? 
 
If you use rules, chances are you're flagging and filing left and right. If your 
filing, then you must be putting them into some hierarchy of folders otherwise 
you're just a flagging piler. 
 
Just as everything else, the folder structure you keep is totally up to you. If 
you find that you have more than twenty or thirty folders, you're pushing it.  
 
Some common folder structures: 
 
 /Inbox 
  /Distributions 
  /My Manager 
  /Misc 
  /Projects 
   /Project1 
   /Project2 
   /Project3 
 
 /Inbox 
  /Actions 
  /Waiting 
  /Reference 
 
 /Inbox 
  /Coworker Bob 
  /Coworker Sally 
  /Manager Dan 
  /Everyone Else 
 
It's all up to you as it depends on your personal preferences and what your job 
duties are. If you never work on projects then you never will have a folder for 
them. If you rarely receive E-mails over a distribution list, you don't have a 
need for a Distributions folder. 
 
You need to pay attention as to how you mentally organize things. How is your 
briefcase organized? What are you most likely to remember about an E-mail? 
 
Some base a hierarchy of folders off of names as they find it easier to 
remember who sent it, rather than remembering what they sent. 
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Some E-mail clients have moved purely to a new generation of filing which uses 
items called Tags. The greatest limitation of folders is that you can only place 
an E-mail in one folder at a time.  
 
Tags are labels that get connected with E-mails, allowing as many labels as you 
like. The E-mails are typically stored in a central location so that backup is 
easier, but you can find them by choosing one of the tags. 
 
Newer E-mail applications use this feature perfectly, like Google's new Gmail 
service.  
 
Outlook has something called Categories. Categories are also labels that may 
be assigned to E-mails, Tasks, and even Notes. If I have an E-mail that could be 
categorized into two folders, I could instead create a Category. 
 
For example, if I sort E-mails by the sender into folders, but I receive multiple 
E-mails from multiple senders about the same topic, it may be hard to see 
them all together. 
 
If I create a category... 
 

• Right-click on the message in the inbox and choose the Categories... 
menu. 

• Select a category (or add a new one using the Master Category List box). 
 
I can assign it to each related E-mail I receive from the wide variety of senders 
I get messages from. Instead of looking through each sender’s folder, I can 
search for all E-mails in that category. 
 
Just like labels and tags, you can assign as many categories to an E-mail as you 
want. 
 
If you do this often enough, and search for the category several times, maybe 
you should save the search as a folder. 
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SEARCHING AND SAVING 
 
No matter how organized your file system is you will always need to search for 
E-mails. The Outlook search feature leaves a bit to be desired, but even it has 
some very useful features. 
 
Searching can be started by... 
 

• Access basic search by visiting Tools->Find, or pressing CTRL+E. This 
searches within your current folder. That's it. 

• Access advanced search by visiting Tools->Advanced Search or pressing 
CTRL+SHIFT+F. 

 
Advanced search allows you to choose what keywords to look for, where to look 
in the messages, which folders to look in, and even some conditions to meet. 
 
Find all meeting requests: 
 

• Click the Advanced tab, then select Field, and choose All Appointment 
Fields.  

• Select Duration, and set the condition to exists. 
• Click Add to List. Then perform your search. 

 
If you like this search and feel that you will use it frequently, you can visit the 
File menu in the advanced search window, and select Save Search as Search 
Folder. Then just give it a name.  
 
In your left hand navigation pane, you'll see your new folder. It's not really a 
folder, but a search in disguise. Every time you access the folder Outlook 
updates your search results.  
 
To find messages related to the current E-mail... 
 

• Right-click on the message in your inbox, and select Find All... 
• Then choose Related Messages. Outlook will find any previous E-mails in 

this chain and display them. 
 
Use the same steps to find all E-mails from the same sender... 
 

• Right-click on the message in your inbox, and select Find All... 
• Then choose Messages from Sender.  

 
If you have too many folders, it may make it easier to view if you drag and drop 
your favorites into the Favorite Folders window on the navigation pane. You 
may also print your search results directly from the Advanced Find window.
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THROUGH THE LOOKING GLASS 
 
Once you have the messages that you want to view, you need to view them in 
some way that makes sense. Some folders may need their own sorting or 
grouping, which is why Outlook allows you to change these settings for each 
folder. 
 
By default, Outlook groups messages by periods of time such as Today, 
Yesterday, and Last Week. To collapse a group section, select any message in 
that section and then press the left arrow key. The right arrow key expands the 
group again. 
 
You can change the grouping or disable it completely by right-clicking on the 
folder field header, and choosing Customize Current View. 
 
In the window you can change the Grouping. You may also choose what data 
fields are shown in the folder list, how the items are sorted, and add any 
special fonts or settings for messages that meet special conditions. 
 
To disable Grouping, click on the View menu and lay your cursor on the Arrange 
By option. In the menu that opens to the right, clear the check next to the 
Show in Group option. 
 
You may perform actions on all messages in a group by right-clicking on the 
group header. 
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Here are the predefined groupings that come in Outlook: 
 
Attachments - This arrangement groups messages into two groups - with 
Attachments and No Attachments. 
 
Categories - This arrangement groups messages by categories and sorts by the 
received date. 
 
Conversation - This arrangement groups messages by message subject or 
thread.  
 
Date - This arrangement groups and sorts messages by date received.  
 
Flag - This arrangement groups messages by flag color and sorts by the received 
date. This arrangement shows only messages that you have flagged. Any 
message flagged by someone else (the message sender) is displayed in the 
Unflagged group. 
 
Folder - This arrangement groups messages alphabetically by folder names and 
sorts by the received date. This arrangement is available only in a Search 
Folder. 
 
From - This arrangement groups messages by names on the From line and sorts 
by the received date. 
 
Importance - This arrangement groups messages by Importance (High, Normal, 
and Low) and sorts by the received date. 
 
Size - This arrangement groups messages into the following five categories and 
then sorts the messages by size: 
 
Subject - This arrangement groups messages alphabetically by subject and sorts 
them by the received date. 
 
To - This arrangement groups messages by the name on the To line and sorts 
them by the received date. 
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ARCHIVE 
 
After using Outlook for a while your inbox will begin to get rather large. 
Archiving allows you to keep old items without bogging down the system. 
 
You'll notice that you have an archive folder below your inbox which is where 
your archives go. This folder keeps your data outside of your inbox to increase 
speed and reliability. You can change the location of the extra data in the 
options panel mentioned below. 
 
You may opt to archive your own files manually, but Outlook provides an 
automated service called AutoArchive. 
 

• Open the Tools->Options menu. 
• Change to the Other tab, choose the AutoArchive button 

 
You can choose how often it runs, what it does, where it stores the data, and 
what items it will impact. Your system administrators will love you if you use 
this tool. 
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OTHER TIPS 
  
 

• See more messages in your Inbox with single-line view. On the View 
menu, point to Arrange By, and then click Custom. Click Other Settings. 
Clear the Use multi-line layout in widths smaller than n characters check 
box.  

 
• Delete names from the AutoComplete list. Select the unwanted name by 

using the up arrow or the down arrow key and then press delete.  
 

• Save a message thread in a text file. Select the messages by pressing 
CTRL and clicking the messages you want. On the File menu, click Save 
As... Your messages are saved to a .txt file.  

 
• By default, meeting invites and updates are deleted after you accept 

them. This is not the best way of doing things as many times there is 
import info on the original meeting invite that doesn't transfer over to 
your calendar. 

1. Visit Tools->Options. 
2. Click E-mail Options, and then Advanced E-mail Options. 
3. Clear the check in the box next to Delete Meeting Request from 

inbox when responding. 
 

• Add voting buttons to a message. 
1. Click Options in an open message. 
2. Select Use Voting Buttons and select which ones you want to use. 

 
• Drag and Drop Events. If you need to change an event time or date, drag 

and drop it from one spot on the calendar to another. 
 
• If you open a sent message, you can click the Resend button instead of 

forwarding it and typing in the same E-mails again. 
 

• Export calendar data to Excel. 
1. Go to File->Import and Export. 
2. Choose an action to perform, and click Export to File. 
3. Click Next and choose a file type of Excel. 
4. Click Next and select a folder to export – in this case choose the 

Calendar folder. 
5. Click Save.
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PARK ON A DOWNHILL SLOPE 
 

The sun will rise again tomorrow, and so will your inbox. If you apply any of the 
tips and tricks in this manual throughout each day you will someday find it very 
simple to leave the office with little or no messages waiting in your inbox. 
Maybe you will be able to have all required actions or tasks completed on those 
E-mails, so that when you come in tomorrow and everything begins again, 
you’re not starting out a new day behind in work the moment you get in the 
door. 
 
One of the problems with doing work from day to day is that when you leave 
items in your mind as you leave they most likely have been lost by the time you 
return. 
 
Throughout the day you need to organize a method for jotting down every 
single idea or thought you have so that the burden is no longer on your memory 
the next morning. Empty every single thought in to a note, an E-mail, a 
whiteboard, a PDA, or even a napkin before you leave and you’ll find it 
amazingly easy to pickup work again tomorrow. 
 
No longer will you spend your time trying to remember if you’ve forgotten 
anything. Even if you have, you’re wasting a lot of time trying to recall that 
thought. 
 
 

GOALS 
 
This document was written so that you will have greater awareness of the many 
methods available to organize your E-mail and your workflow. It’s not time for 
you to implement these ideas in detail, but time for you to begin 
experimenting with what you can work with easily. 
 
Do you know a few ways to get through messages faster?  
Do you know a few ways to reduce clutter and reduce lost messages? 
Do you feel a bit more knowledgeable with your E-mail program? 
 
If you answered “Yes” to those questions then we have successfully met the 
goals of this document. This document will always be changing as new ideas 
surface and as new software becomes available. With the amount that E-mail 
has changed in the last few years, imagine what E-mail will be like two years 
from now. 
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GETTING HELP 
 
There are a number of ways to get help when you run into a problem or think 
there may be a better way of doing things. 
 

1. Get advice from coworkers. How do they organize and work with their E-
mail? 

2. Experiment with the tools available. 
3. Browse the internet for tips and tricks. 
4. Call your local tech department. 
5. Use the built in documentation with your E-mail software. 
6. Check the vendor’s website for additional documentation. 
7. Or, even call technical support. 
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OUTLOOK SHORTCUTS REFERENCE 
  
Switch to Mail CTRL+1 
Switch to Calendar CTRL+2 
Switch to Contacts CTRL+3 
Switch to Tasks CTRL+4 
Switch to Notes CTRL+5 
Switch to Folder List in Navigation Pane CTRL+6 
Switch to Shortcuts CTRL+7 
Next item (with item open) CTRL+COMMA 
Previous item (with item open) CTRL+PERIOD 
Move among all Outlook windows TAB 
Move around within the Navigation Pane Arrow keys 
Collapse/expand groups Left and right arrow keys 
  
New Appointment CTRL+SHIFT+A 
New Contact CTRL+SHIFT+C 
New Distribution list CTRL+SHIFT+L 
New Fax CTRL+SHIFT+X 
New Folder CTRL+SHIFT+E 
New Journal entry CTRL+SHIFT+J 
New Meeting request CTRL+SHIFT+Q 
New Message CTRL+SHIFT+M 
New Note CTRL+SHIFT+N 
New Post in this folder CTRL+SHIFT+S 
New Search Folder CTRL+SHIFT+P 
New Task CTRL+SHIFT+K 
New Task request CTRL+SHIFT+U 
  
Save CTRL+S or SHIFT+F12 
Save and Close, Send ALT+S 
Save As F12 
Undo CTRL+Z or ALT+BACKSPACE 
Delete CTRL+D 
Print CTRL+P 
Copy item CTRL+SHIFT+Y 
Move item CTRL+SHIFT+V 
Check names CTRL+K  
Check spelling F7 
Flag for follow-up INSERT (Press Once) 
Forward CTRL+F 
Send/post/invite all ALT+S 
Find items F3 or CTRL+E 
Use Advanced Find CTRL+SHIFT+F 
Create a new Search Folder CTRL+SHIFT+P 
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Switch to Inbox CTRL+SHIFT+I 
Switch to Outbox CTRL+SHIFT+O 
Reply to a message CTRL+R 
Reply all to a message CTRL+SHIFT+R 
Go to the next message UP ARROW 
Go to the previous message DOWN ARROW 
Compose a new message CTRL+N 
Open a received message CTRL+O 
Display the Address Book CTRL+SHIFT+B 
Convert to plain text CTRL+SHIFT+O 
Display the Flag for Follow Up dialog box CTRL+SHIFT+G 
Mark as read CTRL+Q 
  
Accept ALT+C 
Decline ALT+D 
  
Display the Format menu ALT+O 
Switch case (with text selected) SHIFT+F3 
Add bold CTRL+B 
Add bullets CTRL+SHIFT+L 
Add italics CTRL+I 
Increase indent CTRL+T 
Decrease indent CTRL+SHIFT+T 
Left align CTRL+L 
Center CTRL+E 
Underline CRTL+U 
Increase font size CTRL+] 
Decrease font size CTRL+[ 
Cut CTRL+X or SHIFT+DELETE 
Copy CTRL+C or CTRL+INSERT 
Paste CTRL+V or SHIFT+INSERT 
Clear formatting CTRL+SHIFT+Z or CTRL+SPACEBAR 
  
Open print preview CTRL+F2 
Print a print preview ALT+P 
Print preview page setup ALT+S or ALT+U 
Zoom ALT+Z 
Close print preview ALT+C 
  
  
 


